DijitalImzaSetup kurulumu esnasında Common-Codec 1.3 hatası

pre_conception

Kayıtlı Kullanıcı
CMNet Üyesi
Kayıt
16 Temmuz 2009
Mesajlar
97
Beğeniler
9
#1
Arkadaşlar,

Format sonrası "DijitalImzaSetup" ı eskisi gibi yüklemeye çalıştım ama olmadı. Bir yerlerde yanlış yapıyorum sanırım. Yardımcı olursanız sevinirim.

DijitalImzaSetup dosyasını açıyorum 1.inci pencere açılıyor.

Yükle diyorum 2.inci penceredeki hata çıkıyor: "Yükleme İşlemi sırasında hata oluştu: C:\Program Files\Java\jre6\lib\ext\commons-codec-1.3.jar (Erişim engellendi)"

Tamam dediğimde ise "Yükleme İşlemi sırasında hata oluştu: null" ekranı görünüyor.
Tamam-Tamam-Tamam-.. diyorum en sonunda zar zor uyarı penceresi kapanıyor.

"commons-codec-1.3.jar" dosyam olması gereken yerde yok. (:
indirdim tekrar kuriyim dedim bu kez de en sondaki h 1.jpg 2.jpg 3.jpg 4.jpg ata görünüyor.

Virüs programım engelliyor olabilir diye onu bile devre dışı bıraktım aynı işlemleri uyguladım sonuç değişmedi.

Yardım edebilecek kimse var mı?
 

pre_conception

Kayıtlı Kullanıcı
CMNet Üyesi
Kayıt
16 Temmuz 2009
Mesajlar
97
Beğeniler
9
#2
Konu rahat görünmüyor sanırım. Tekrar gönderiyorum:


Arkadaşlar,

Format sonrası "DijitalImzaSetup" ı eskisi gibi yüklemeye çalıştım ama olmadı. Bir yerlerde yanlış yapıyorum sanırım. Yardımcı olursanız sevinirim.

DijitalImzaSetup dosyasını açıyorum 1.inci pencere açılıyor.

Yükle diyorum 2.inci penceredeki hata çıkıyor: "Yükleme İşlemi sırasında hata oluştu: C:\Program Files\Java\jre6\lib\ext\commons-codec-1.3.jar (Erişim engellendi)"

Tamam dediğimde ise "Yükleme İşlemi sırasında hata oluştu: null" ekranı görünüyor.
Tamam-Tamam-Tamam-.. diyorum en sonunda zar zor uyarı penceresi kapanıyor.

"commons-codec-1.3.jar" dosyam olması gereken yerde yok.
indirdim tekrar kuriyim dedim bu kez de en sondaki h ata görünüyor.

Virüs programım engelliyor olabilir diye onu bile devre dışı bıraktım aynı işlemleri uyguladım sonuç değişmedi.

Yardım edebilecek kimse var mı?
 

pre_conception

Kayıtlı Kullanıcı
CMNet Üyesi
Kayıt
16 Temmuz 2009
Mesajlar
97
Beğeniler
9
#3
Yardım edebilecek kimse yok mu?
 

Murat Erdem

Genel Yönetici
CMNet Üyesi
Kayıt
17 Aralık 2008
Mesajlar
413
Beğeniler
369
Şehir
İstanbul
#4
Sisteminiz Vista yada windows7 ise Setup dosyasını Yönetici Olarak Çalıştırın ve tekrar deneyin.
 

Çağdaş Hacıoğlu

Kayıtlı Kullanıcı
CMNet Üyesi
Kayıt
16 Haziran 2011
Mesajlar
23
Beğeniler
13
#5
Aynı sorunu yaşıyorum şuan...Yardımcı olabilecek biri var mı?
 

hatice

Kayıtlı Kullanıcı
CMNet Üyesi
Kayıt
9 Haziran 2009
Mesajlar
68
Beğeniler
25
Şehir
antalya
#6
Bende aynı sorunu yaşıyorum yardımlarınızı bekliyoruz
 

Çağdaş Hacıoğlu

Kayıtlı Kullanıcı
CMNet Üyesi
Kayıt
16 Haziran 2011
Mesajlar
23
Beğeniler
13
#7
Bu sorunu halleden kimse yok mu arkadaşlar?
 

Erman Şenyürek

Kayıtlı Kullanıcı
CMNet Üyesi
Kayıt
5 Eylül 2010
Mesajlar
46
Beğeniler
23
#8
Bu sorunu vakti zamanında bende yaşamıştım. E-İmza kullanıyorum.

Java ayarlarını Bakanlığın sitesinde belirttiği gibi yaptım.
E-İmza programlarını bilgisayarıma yükledim. Sertifikaları tek tek indirerek onları da yükledim.
Sonra hata almadım.
Dijital İmza Setup Dosyası sisteme yüklendi.
 

hatice

Kayıtlı Kullanıcı
CMNet Üyesi
Kayıt
9 Haziran 2009
Mesajlar
68
Beğeniler
25
Şehir
antalya
#9
Mobil imza kullananlar ne yapacak o zaman?
 

Tansel Özçelik

Çevre ve Şehircilik Bakanlığı
CMNet Üyesi
Kayıt
26 Nisan 2013
Mesajlar
60
Beğeniler
59
Şehir
Ankara
#10
Arkadaşlar,

Format sonrası "DijitalImzaSetup" ı eskisi gibi yüklemeye çalıştım ama olmadı. Bir yerlerde yanlış yapıyorum sanırım. Yardımcı olursanız sevinirim.

DijitalImzaSetup dosyasını açıyorum 1.inci pencere açılıyor.

Yükle diyorum 2.inci penceredeki hata çıkıyor: "Yükleme İşlemi sırasında hata oluştu: C:\Program Files\Java\jre6\lib\ext\commons-codec-1.3.jar (Erişim engellendi)"

Tamam dediğimde ise "Yükleme İşlemi sırasında hata oluştu: null" ekranı görünüyor.
Tamam-Tamam-Tamam-.. diyorum en sonunda zar zor uyarı penceresi kapanıyor.

"commons-codec-1.3.jar" dosyam olması gereken yerde yok. :)
indirdim tekrar kuriyim dedim bu kez de en sondaki h Eki Görüntüle 2679 Eki Görüntüle 2680 Eki Görüntüle 2681 Eki Görüntüle 2682 ata görünüyor.

Virüs programım engelliyor olabilir diye onu bile devre dışı bıraktım aynı işlemleri uyguladım sonuç değişmedi.

Yardım edebilecek kimse var mı?
Bana bu sorununu maıl atabılırsen nası halledıcegın konusunda yardımcı olabılırız.

izinlisans@csb.gov.tr
izinlisans2@csb.gov.tr

Aynı sorunu yaşıyorum şuan...Yardımcı olabilecek biri var mı?
Çağdaş bey bize maıl atın sızede yardımcı olalım.

izinlisans@csb.gov.tr
izinlisans2@csb.gov.tr
 

Burak Bilen

Kayıtlı Kullanıcı
CMNet Üyesi
Kayıt
28 Mart 2013
Mesajlar
673
Beğeniler
428
Şehir
Kartal/İstanbul
#11
arkadaşlar tarayıcınızı değiştirin deneyin bir de
 

Yukarı Alt